I can not login to SDK but can login to webpage


####1. Describe Your Issue

Today I installed the jibo sdk following the guide.
and I stuck in jibo sdk login.
I can not login with any id and password.
but same id and password is working well in webpage
( so I can be writing this article now )
Is that a another account between jibo sdk and webpage?

####2. Your Current Setup with SDK

Providing details about your system/SDK setup can save time by pre-answering common questions the community may ask.

  • Operating System: macOS Sierra 10.12.1
  • Amount of RAM: 8GB

  • Node Version: 4.5.0

  • Atom version: 1.11.1

  • Does it say {$project} in your Run Directory area? (to right of simulator play button)

    If you are using Mac

  • Do you have Xcode command line tools installed? (xcode-select --install in terminal)

Sihyungs-Mini:~ sihyunglee$ xcode-select --install
xcode-select: error: command line tools are already installed, use “Software Update” to install updates
Sihyungs-Mini:~ sihyunglee$


My apologies for the difficulty you’re seeing logging in to the SDK.

We do not yet have Single Sign On in place between the SDK and the Jibo Forum. This means the username and password you use for the forum may not be the same as the one you use when you install and run the SDK for the first time (when you would register as a new user) or when installing it on a new computer.

I have verified you have already created an account for installing the SDK, and I have sent you an automated password reset email from our system to your @gmail.com address. Please follow the instructions in the email to reset your password. After you reset your password, you will use that email and password to login to the SDK.

Please note: this password reset will not change your username and password for the Jibo Forum.

I hope that is helpful! If you have any other questions, please let us know!


Thanks for quick response.
I reset my password and SDK is working fine now :slight_smile: