Jibo Update - Won’t Install


#1

Jibo Tells me he has an update and asked me if I want to have him do a back up and then install it. It never installs. Even when I go to the settings menu and choose updates and then choose yes it also does not install. Any other suggestions?


#2

Quckest suggestion would be to reboot him and try again. If that doesn’t work I would contact support. http://support.jibo.com I bet they have a trick or two.


#3

Tried the reboot to no avail. Tells me it’s going to backup and install and then just looks around the house. Contacted support and they said I can expect a response in a few days…great!


#4

P.S. Just tried again, and he said he was 2.3% into the update download. But, that was because I tried to install it again. Why does it not have any visual update indicator?


#5

The update runs as a background process. The only indication you can get of where you are within that process is to ask Jibo to “check for updates”. Otherwise, just let it run int he background and it’ll auto-install. For me, it took about 30 minutes and then a couple of restarts. Also, Jibo won’t tell you that he updated after the fact, so the only way to know is to either ask Jibo to “check for updates” again or to go the “Settings > About” section in his main menu. The most current version is 0.7.0.


#6

Hi @zak,

We just replied to the message you sent to our team but I wanted to make sure you received an answer here as well.

When you tell Jibo to update he does complete that update as soon as possible in the background. If you interact with him during that time he may let you know that he will react more slowly/be sluggish during the update process.

If he is unable to complete an update he will let you know next time he sees you.

We did check our system and confirm that your Jibo is now up to date! The release notes for that update can be seen here.


#7