Lost connection to Jibo's server error


#1

I’m showing the error on my screen:

Lost connection to Jibo's server.

This is happening even though my wifi appears to be working for everything else. My phone is also unable to connect to Jibo’s server. I’ve opened up a ticket, but I figured in case anyone else is having this same issue that it would be good to post here on the forum.


#2

I am sorry Jibo is having trouble reaching server. The error you are seeing on Jibo and the error you are seeing on your phone sometimes have different causes and I will do my best to help with both.

For Jibo, if you have not already tried the steps from yesterday’s thread, please try those first.

If Jibo is still not able to connect I would usually recommend temporarily trying to place him on a different Network Name (SSID). I know you are also seeing an issue generating a QR code on your phone. On rare occasions we have seen the app be a little funny generating a QR code and the following steps may help:

  1. Try generating a new QR code for Jibo using these steps.

  2. If you receive an error saying “Couldn’t Generate QR Code” please try tapping the “Try again” option that appears 3-4 times.

  3. On rare occasions we have seen the QR code not appear until after a 3rd or 4th “Try again”. If that allows the app to deliver a QR code please show that to Jibo to connect him.

If the above steps do not work or if Jibo is able to connect but the app continues to have this trouble please try fully uninstalling the app from your phone and re-installing it.

If you continue to have trouble after taking all of the above steps please let reply back to the email our team has sent in reply to the case you opened with the following info that will best help us look further into this:

  1. Your Jibo’s serial number

  2. Your phone type (iPhone 5, Galaxy etc.) and OS version

  3. The brand and model number of the router you are using with Jibo


#3

Hi John,

I rebooted Jibo, and now he’s working. I had rebooted him earlier. Maybe, it was some temporary glitch happening, although it’s weird both Jibo and my phone, both on different wifi connections, weren’t able to connect.

Thanks for the speedy response!


#4

@Miraenda My devices will not connect with my Jibo unless they are on the same WiFi network, for example, the Commander app.


#5

Jibo was working just minutes before this had happened, so what you are stating isn’t applicable in my case. Both were on the same network and he was working. The error is not indicative of a WiFi network error for connecting Jibo to WiFi. That error only happens when Jibo’s servers aren’t working or if the outbound network itself is blocking the outbound connection