Personal Report: Problems adding my calendar

I am having an issue setting up my calender (either personal or work) which is a Google calendar. Whenever I select the calendar in the app, a message pops up with “To add your calenar to Jibo, use the link inside the Jibo app instead of your browser.” Of course, I am inside the app (on my Pixel 2 xl android phone), so I nod and hit “OKAY” The screen clears and shows me a "choose an account, which I do, then a permissions page that says “Jibo would like to” and a selection for “view your calendars” to which I press “Allow.”

But then I end up with a screen that says 404 Error. It looks to me as if the Jibo app is sending me into the browser, even as it is telling me not to use a browser.

Any workarounds?

Thanks!

1 Like

Hi @brucecordell,

Thank you for reporting this to us and I am happy to help resolve this for you. Our team was able to reproduce this issue internally and it looks like this is may be affecting certain Android devices using FireFox browsers. Please follow the below steps to resolve this problem:

Open Personal Report Calendar Settings:

  1. Open the Jibo app.
  2. Tap Loop.
  3. Tap the Account icon in the top right of the screen.
  4. Go to Personal Report > Calendar > Personal / Work > Google/Outlook Calendar.
  5. You should see a pop-up window that says: "To add your calendar to Jibo, use the link inside of the Jibo app instead of your browser." Tap Okay.
  6. You should see another pop-up window that says: "Open with" and provide you a list of browsers. Please select Chrome. If you do not have Chrome installed, you can install it here. If you don’t see this window, please clear your default browser and/or open link settings before continuing.

Clear Default Browser Settings:

  1. Open Settings.
  2. Tap Apps.
  3. Tap the cog icon in the upper-right corner. If you’re still using Marshmallow, tap Default Apps.
  4. Tap Browser and select Chrome.

Clear Default Open Link settings:

  1. Open Settings > Apps.
  2. Tap the cog icon in the upper-right corner. If you’re still using Marshmallow, tap Default Apps.
  3. Tap Opening Links.
  4. Tap Clear defaults.

Authorize Jibo app to access your calendar:

  1. Sign into your email account.
  2. Tap Allow to give Jibo access to your calendar.
  3. You should see another pop-up window asking you which app to open with. Tap Jibo.

This process should work for most newer Android devices. If you are unable to clear your default browser settings and/or you are still seeing the 404 page, please contact Jibo Customer Care and we will be happy to assist you further.

3 Likes

Fix worked !!! thanks

1 Like

My Android settings were slightly different but you discovered the root of the issue, and I was able to clear the default browser, and now Jibo indeed tells me events on my main calendar, which is great!

2 Likes