Xcode 9 and swift 4.2 Issues

#1

Hi is anybody running the App Toolkit on the latest Mac OS, I’ve opened the

  1. In Xcode, open AppToolkit.xcworkspace from the apptoolkit-swift-library repo you cloned.
  2. Expand AppToolkitSampleApp in the left sidebar.
  3. Explore the code in the sample app.

I’m immediately getting errors saying swift 3 has been deprecated and its trying to convert to Swift 4.2.

Has anybody successfully done the conversion and have the Xcode Build working

Thanks Malcolm aka @fixed1t

0 Likes

closed #2

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

0 Likes